Пошаговая настройка бесшовного роуминга — CAPsMAN для v6.40

Настройка главного роутера:

в меню выбираем CAPsMAN — Channel и задаём параметры

  • name=hs-channel1
  • frequency=2457
  • control-channel-width=20
  • band=2ghz-b/g/n
  • tx-power=20

 

Далее настраиваем datapath

  • bridge=hs-bridge
  • name=hs-datapath1
  • local-forwarding=yes
  • client-to-client-forwarding=yes

Далее configuration

Вкладка wireless:

  • name=hs-cfg1
  • mode=ap
  • ssid=WiFi-CAPs
  • rx-chains=0,1,2
  • tx-chains=0,1,2

Вкладка channel:

  • channel=hs-channel1

Вкладка datapath:

  • datapath=hs-datapath1

Далее CAP Interface — Manager

  • Поставить галочку enabled
  • enabled=yes

Вкладка provisioning

  • action=create-dynamic-enabled
  • master-configuration=hs-cfg1

Затем в главном меню выбираем Wirless-CAP

  • enabled=yes
  • interfaces=wlan1
  • bridge=hs-bridge
  • caps-man-addresses=10.20.0.1

Дополнительные микротики:

Создаём бридж

  • name=hs-bridge

Добавляем в него LAN порты микротика

Идём в IP-DNS

  • servers=8.8.8.8,208.67.222.222
  • allow-remote-requests=yes

IP — DHCP Client

Вкладка DHCP:

  • interface=hs-bridge

Вкладка Advanced:

  • dhcp-options=hostname,clientid

Меню Wirless-CAP

  • enabled=yes
  • interfaces=wlan1
  • discovery-interfaces=hs-bridge

Всё это можно настроить гораздо быстрее, применив готовые скрипты.

Быстрая настройка готовым скриптом

Достаточно вставить его в терминал нужного микротика:

Главный роутер

  • /caps-man channel add band=2ghz-b/g/n frequency=2457 name=hs-channel1 tx-power=20 control-channel-width=20
  • /caps-man datapath add bridge=hs-bridge name=hs-datapath1 local-forwarding=yes client-to-client-forwarding=yes
  • /caps-man configuration add channel=hs-channel1 datapath=hs-datapath1 mode=ap name=hs-cfg1 rx-chains=0,1,2 tx-chains=0,1,2 ssid=WiFi-CAPs
  • /caps-man manager set enabled=yes
  • /caps-man provisioning add action=create-dynamic-enabled master-configuration=hs-cfg1
  • /interface wireless cap set bridge=hs-bridge caps-man-addresses=10.20.0.1 enabled=yes interfaces=wlan1

Второй, Третий и т.д. роутер

  • /ip dns set allow-remote-requests=yes servers=8.8.8.8,208.67.222.222
  • /interface bridge add name=hs-bridge
  • /ip dhcp-client add dhcp-options=hostname,clientid disabled=no interface=hs-bridge
  • /interface wireless cap set discovery-interfaces=hs-bridge enabled=yes interfaces=wlan1
  • /interface bridge port add bridge=hs-bridge interface=ether3
  • /interface bridge port add bridge=hs-bridge interface=ether4
  • /interface bridge port add bridge=hs-bridge interface=ether5
  • /interface bridge port add bridge=hs-bridge interface=ether2
  • /interface bridge port add bridge=hs-bridge interface=ether1
Вы не знаете, какое решение подойдет именно Вам?
Получить консультацию
Удобство и польза от Wi‑Fi.CLICK
Данные о клиентах
Получайте и анализируйте данные о своих клиентах (пол, возраст, интересы, операторы связи, зоны Wi‑Fi, типы устройств, типы браузера).
Анализ данных
Сбор данных о клиентах: телефон, MAC адрес, зона обслуживания, время, IP адрес, трафик, тип устройства, тип браузера, при идентификации через соц сети – дополнительные данные (пол, возраст, интересы).
Поддержка оборудования
Предлагаемое нами программное обеспечение поддерживается большим количеством роутеров и точек доступа, поэтому для настройки сервиса зачастую достаточно перенастройки существующего оборудования. Стабильная работа сервиса гарантирована на оборудовании Cisco, Mikrotik, Teltonika, Zyxel Keenetic и т.д.
Гибкость настройки
Настроить идентификационное меню, подобрать нужный функционал, настроить любое количество вариантов идентификаций и выбрать поставщика услуг смс и телефонии.

Спасибо за доверие!
Мы свяжемся с вами в ближайшее время.

Спасибо за доверие!
Мы свяжемся с вами в ближайшее время.